I would suggest either checking the dongle manufacture support website and...

I would suggest either checking the dongle manufacture support website and see if they have any idea what version of Linux is required. Another place to look is the SuSe support forum or IRC channel/mailing list to see if anyone else has a similar device working.

Click Here!