If you can, you can use Apache 2.2, it's have better Linux support, and you...

If you can, you can use Apache 2.2, it's have better Linux support, and you can read the documentation.

Click Here!