Linux.com

Video problem

Link to this post 27 Jun 11

Every time I watch a video on UBUNTU (desktop newest version) on any website it will fast forward through the video making it impossible to watch and there is no audio to it. Can anyone help me please?

Link to this post 27 Jun 11

What program are you using to watch the video and what codec is being used?

Link to this post 27 Jun 11

I guess whatever the standard. I have not changed anything at all on the operating system.

If you have a solution can you tell me step by step, because I am no guru when it comes to UBUNTU by any means at all.
I am not completely ignorant of how to use computers, but skipping the simplest step may through me off so just assume I know nothing.

Thanks

Link to this post 27 Jun 11

Did you install flashplayer-plugin for your browser? Some free web media codecs are not that stable. I prefer to use adobe flash if it is an option.

What video player are you used to what videos? It could be corrupted.

Link to this post 28 Jun 11

MatthewFarmer47 wrote:

Every time I watch a video on UBUNTU (desktop newest version) on any website it will fast forward through the video making it impossible to watch and there is no audio to it. Can anyone help me please?

Browser? html5 or flash? are you using a different plugin than adobe's?

Sooo many questions!

Regards

Link to this post 28 Jun 11

marc wrote:

[b]MatthewFarmer47 wrote:[/b]
[quote]Every time I watch a video on UBUNTU (desktop newest version) on any website it will fast forward through the video making it impossible to watch and there is no audio to it. Can anyone help me please?

Browser? html5 or flash? are you using a different plugin than adobe's?

Sooo many questions!

Regards[/quote]

The browser I use is firefox. I use nothing different than the standard of what it has been set to already.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board