A message for Linux.com registered users: We are in the process of making changes to the Linux forums. Starting Monday, 8/13/18 at 6:00 PM PT, you will be unable to access the forums. They will re-launch as soon as possible on Wednesday, 8/15/18 with new features and improved functionality. Thank you for your patience and stay tuned for the new improved forums.

May 22, 2010

Disabling Nepomuk

Forums: 

So basically what I want to do is to let Nepomuk burn in a fire.
Now my situation is like this: I am running Debian Squeeze which is the current testing. I am using the Trinity fork of KDE 3.5 which installs KDE into /opt separate from everything else. Now for some reason, what I do not know, Nepomuk is always running when I log into KDE. This does not happen when I log into XFCE for example, only when logging into KDE.

So where can I disable this memory hogging monster that is eating up my CPU for seemingly no good reason since it as far as I know is not at all used in KDE 3 but was only introduced in KDE 4. What is it that spawns nepomukserver and all those nepomukservicestub on login?

Click Here!