October 31, 2010

Ubuntu phpmyAdmin Installation

Forums: 

Hello,

I want to install phpMyAdmin on Ubuntu 10.04, so I typed like this:

sudo apt-get install libapache2-mod-auth-mysql phpmyadmin

but this error message occured:

E: Malformed line 54 in source list /etc/apt/sources.list (dist parse)
E: The list of sources could not be read.

Can you be enough kind to help me to fix this ? I receive the same error messages when I try to install Java JDK