A message for Linux.com registered users: We are in the process of making changes to the Linux forums. Starting Monday, 8/13/18 at 6:00 PM PT, you will be unable to access the forums. They will re-launch as soon as possible on Wednesday, 8/15/18 with new features and improved functionality. Thank you for your patience and stay tuned for the new improved forums.

June 8, 2009



Sorry if this is in the wrong place was not sure on where to put it but I really need help.
I'm a Linux newbe who had to fix a laptop which required a fresh install of Debian which im not familiar with, on installing it got to the network piece and it wouldnt detect the network that it was connected. In the end I "thought" it worked but it didnt as at the mirror section it could not detect any mirrors it asked if we wanted to do the basic install so we did and now its all command line with no desktop.

Laptop is a apple ibook G4 by the way if that helps any and the powerpc install set.

Since then plugging in the ethernet cable shows up as connected YAY! but now the cd wont eject after ejecting fine before hand ive tried the 3 different variations to eject the cd and all i now get is ide media errors which is very frustrating maybe something to do with the clock being set so far back into the past? not sure how to fix this :S

All i want to do is connect it to a mirror and start working my way through installing the packages so that there is an actual desktop is this possible or is this a toss out the hd senario?
My other option would be to delete Debian and reinstall mac osx tiger but again we are back to the cd drive not ejecting the current disk and refusing to boot from disk ERRR frustrating i'm hoping this makes sense to some very clever person who may be able to give me some guidance :D

Click Here!