A message for Linux.com registered users: We are in the process of making changes to the Linux forums. Starting Monday, 8/13/18 at 6:00 PM PT, you will be unable to access the forums. They will re-launch as soon as possible on Wednesday, 8/15/18 with new features and improved functionality. Thank you for your patience and stay tuned for the new improved forums.

June 3, 2015

Dlink DWA-130

Forums: 

Hello the other day I did a switch from Windows 8 over to Linux. Now i cannot get wifi.... I have a DLINK DWA-130 Rev. F I have tried using W.I.N.E. to install drivers from CD but it will not detect my usb DWA-130.... And in turn since it will not detect the usb i am unable to use the lsusb command to find the chipset and download a realtek driver for it.... It worked fine with windows. and i can unplug the DWA-130 plug in my LG Nexus 5 phone connected to wifi, turn on tethering and voila i have wifi out of the box.......

ANY HELP would be greatly appreciated as this is soooooo frustrating.....

Click Here!