March 11, 2011

New to Linux. One quick question.

Forums: 

Excuse my ignorance people. But I am entirely ignorant when it comes to Linux. I just installed Puppy Linux 5.2 on an old machine. I used the "quickpet" application and hit the "drivers" tab. Then chose the "Click here to test your graphics card" option. I then downloaded and installed the "Xorg_High-1.1-Lucid" package and installed it. The package shows up under "installed packages" in the Puppy Package Manager.
My question is: does this mean that the driver is actually running or do I need to do something else to activate the driver?
Don't mean to sound stupid, but I am when it comes to Linux.

Thanks in advance, Kris.

Click Here!