A message for Linux.com registered users: We are in the process of making changes to the Linux forums. Starting Monday, 8/13/18 at 6:00 PM PT, you will be unable to access the forums. They will re-launch as soon as possible on Wednesday, 8/15/18 with new features and improved functionality. Thank you for your patience and stay tuned for the new improved forums.

May 13, 2010

Live USB image does not complete the boot process


I use livecd-creator and a custom kickstart file to create F12 liveUSB images. I have created a few images which worked well until a month ago when I made some changes to allow root login and set selinux to permissive mode.

Now when I create an image, it does not work as expected in that the Fedora logo screen is not displayed and the Gnome Desktop does not launch on one of the 6 computers.

The senario is when I install the USB and turn on the power, the BIOS splash screen is displayed. Additionally, the Fedora count down screen is also displayed. However, after the count down has completed, the screen goes dark with only the cursor displayed. After a few seconds the monitor loses synchronization and the message "No input signal" is displayed and Gnome Desktop does not launch.

The liveUSB I previously created still works all 6 computers. This only happens with newer images I create. Also, I download the Fedora live image, burned it to a USB and tried it. It also exibited the issue.

In trying to diagnose this, I downloaded F12 and installed it on the computer which exhibits this issue and everything worked fine.

It seems to me that there should be a way to determine which (if any) of the boot scripts are executed before the message "No input signal" is displayed.

Any ideas?

Click Here!