June 7, 2013

adobe non-support

adobe has stopped support and upgrades to linux past version 11.1 which is what I have. However pogo.com requires version 11.7 What other flash players can I install that will work on linux mint to play games on pogo? And how do I safely remove adobe?

Click Here!