A message for Linux.com registered users: We are in the process of making changes to the Linux forums. Starting Monday, 8/13/18 at 6:00 PM PT, you will be unable to access the forums. They will re-launch as soon as possible on Wednesday, 8/15/18 with new features and improved functionality. Thank you for your patience and stay tuned for the new improved forums.

August 4, 2014

dual boot with Windows 8.1


I have installed Ubuntu x64 bit on my Toshiba Satellite laptop. If I turn off the UEFI boot and change to CSM boot, Ubuntu will load. If not, Windows loads like normal which is fine. My only problem is that when I switch from UEFI to CSM, my clock time moves 5 hours forward. That's not really a huge issue. My other problem is that I cannot get the option to choose which operating system I want to load. This is what is bothering me the most. I have ran the command prompt as an admin and ran the bcdedit /set "" path \EFI\ubuntu\grubx64.efi command. Anyone have any suggestions? I'd greatly appreciate it.


Click Here!