July 5, 2009

how do i choose the version i need

First I have never used Linux. I have been wanting to try it but couldn't down my pc to try. I have a older laptop that I want to try it on. It is a Gateway SOLO Pro 9300 PIII 450 with 288 ram 6 gig HD.
The version must run Open Office, Gimp (or similar photo program), be WiFI compatible, and not be hard to learn (don't have a lot of time to spend studying). I would be nice to have a windows emulator to run some windows apps and games.
Thank You,
Billy

Click Here!