July 16, 2010

Java update error on Linux Mint

Hello, all.
I am having trouble trying to install an update on Linux Mint
The update is for Java. The error is:

E: /var/cache/apt/archives/sun-java6-bin_6.20dlj-0ubuntu1.9.04_amd64.deb: subprocess pre-installation script returned error exit status 1
E: /var/cache/apt/archives/sun-java6-jre_6.20dlj-0ubuntu1.9.04_all.deb: subprocess pre-installation script returned error exit status 1

I was having some other problems before and had stopped using the Linux side because the audio had stopped working and then the update utility stopped working. Somehow they both started working when I went to try and start Linux for the first time in months

I don't know if it is needed but I will give you some more info.

PC is an HP-112y, 64 bit,
Linux is the 64 bit version of Linux Mint

Let me know if you need any more info.
thanks,
Eric

Click Here!