February 4, 2016

Linux Lite Won't Install

I'll keep this as short as possible. I'm fairly new to Linux and have very successfully put Linux Lite 2.6 with a dual boot on two older Toshiba laptops. Confident with what I'd done so far, I decided to finally go with the same on my main computer which is an Asus G75V. To avoid any chance of loosing all my personal data, I cloned the drive onto a new SSHD 1Tb drive I bought just to get this computer up with the best possible drive in it.

When I had the computer apart to swap to the new drive, I installed a second HDD for extra data storage then booted to the install disk and gave LL a try. It worked OK from the disk boot with only one minor issue so I thought I'd install it and then work that out. This was a dismal failure. Nothing would boot up at all. The drive was dead. I changed back to the original drive (thank goodness I had the wisdom to start with a clone) and re-cloned the drive again. This time, I left the second HDD out in case it had been a problem.

The second try was unsuccessful and it would boot to Windows with error messages. It also wanted to do a disk check at boot up, which I cancelled and went on. I thought maybe the problem was the SSHD so I found a smaller SATA drive and decided to use that. I cloned the original to the SSHD for a future install and then cloned the SATA drive and tried again.

The third try was also a bad install and I went online to find out what gives. Two days before there had been a release of Linux Lite 2.8 so I tried that this time thinking that some issue had been corrected.

Try four failed. The LL install had put three new partitions on the drive for a total of 7 or 8. I say 'or 8' because when I checked the drive for partitions, there were 8, two I couldn't identify. The original drive has these partitions: C: (system), D: (data), Boot and the hidden restore partitions. The LL install added, the system partition, the swap and one other small one that I couldn't identify. Somewhere along the way another hidden partition got shoved in there, too.

At no time did I ever get a working Linux installation and Windows would boot up reluctantly. I never got the dual boot menu to choose which system to boot to.

I'm ready to try this one last time. Does anyone have any idea what is going wrong here?

Thanks for any insights here.

Click Here!