July 24, 2010

error while installing vlc

Forums: 

Hi,

we have p4 box having CentOS release 4.4 (Final) 2.6.9-42.EL #1 Sat Aug 12 09:17:58 CDT 2006 i686 i686 i386 GNU/Linux.

we are unable to install vlc package. Unfortunately we can not upgrade the os/kernel

After doing "yum install vlc", it gives error

--> Running transaction check
--> Processing Dependency: libsndfile.so.1 for package: twolame
--> Processing Dependency: libsndfile.so.1(libsndfile.so.1.0) for package: twolame
--> Processing Dependency: libdvdcss >= 1.2.5 for package: libdvdread
--> Processing Dependency: libcucul.so.0 for package: vlc
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package libdvdcss.i386 0:1.2.10-1.el4.rf set to be updated
---> Package libsndfile.i386 0:1.0.17-1.el4.rf set to be updated
--> Running transaction check
--> Processing Dependency: libcucul.so.0 for package: vlc
--> Finished Dependency Resolution
Error: Missing Dependency: libcucul.so.0 is needed by package vlc

what needs to be done..?is it a bug?

Click Here!