December 14, 2011

Fedora -> Protected multilib versions

Forums: 

I just have tried to install software with YUM and I got the error "Protected multilib versions: glibc-2.14.90-21.x86_64 != glibc-2.14.90-14.i686"

Does any one know how could I solve this problem?

I can't do YUM INSTALL nor YUM UPDATE