January 16, 2011

Help

Forums: 

Hi folks

I am starting an online course with the local college...with linux, the browser requirement is netscape 4.78...but i can't seem to get it installed....i'm not that good with linux...when installing i get this window that i don't know what to do wth....like when it asks what to open with or what to install with or something like that....would someone be able to help me with this?

Thanks
Anita