December 22, 2012

Installing MySQL Workbench on CentOS 5.x

Forums: 

How do i get on from here?

.
.
checking for GNOME_KEYRING... no
checking for GNOME_KEYRING... no
checking for GNOME... configure: error: Package requirements (gtkmm-2.4 >= 2.12) were not met:

Requested 'gtkmm-2.4 >= 2.12' but version of gtkmm is 2.10.9

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GNOME_CFLAGS
and GNOME_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

Click Here!