April 18, 2014

PAE install trouble to fix RAM size

Forums: 

I run:

sudo apt-get install linux-headers-2.6.38.8-42-generic-pae linux-image-2.6.38.8-42-generic-pae --fix-missing

I got these errors:

Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package linux-headers-2.6.38-42-generic-pae
E: Couldn't find any package by regex 'linux-headers-2.6.38-42-generic-pae'
E: Unable to locate package linux-image-2.6.38-42-generic-pae
E: Couldn't find any package by regex 'linux-image-2.6.38-42-generic-pae'

**How can I install that PAE version ?**

When I run `lsb_release -d && dpkg -l|grep linux-image|grep ^ii`
I get this:

ii linux-image-2.6.38-8-generic 2.6.38-8.42 Linux kernel image for version 2.6.38 on x86/x86_64
ii linux-image-generic 2.6.38.8.22 Generic Linux kernel image

Regards from Begueradj

Click Here!