A message for Linux.com registered users: We are in the process of making changes to the Linux forums. Starting Monday, 8/13/18 at 6:00 PM PT, you will be unable to access the forums. They will re-launch as soon as possible on Wednesday, 8/15/18 with new features and improved functionality. Thank you for your patience and stay tuned for the new improved forums.

April 29, 2015

Scientific Linux 6.6 won't install


Okay, so... I successfully created a bootable USB stick using SL-6.6-i386-2014-11-05-Install-DVD.iso

It boots, I go through all the menu options to wipe the hard drive and install SL, it starts creating the file system, and then it's like "oh snap I can't find blahblahblah, I give up" and then I'm left with a laptop with no operating system.

I tried re-downloading the ISO and rewriting the USB device but got the same problem.

I tried plugging an Internet hardline into the LAN port, but still got the same problem (the installer was looking for an FTP source).

How do I fix?

Click Here!