November 23, 2016

Exercise 13.1 Using MariaDB software version update

It seems that the recent update to python continues to cause backward compatibility issues. I will update the errata file soon.

To avoid python and pip dependency issues use a newer version of mariadb software. The updated version of the repo file would 

look like this:

[mariadb]
name = MariaDB
baseurl = http://yum.mariadb.org/10.2.2/rhel7-amd64/
gpgkey=https://yum.mariadb.org/RPM-GPG-KEY-MariaDB
gpgcheck=0

Note the version is 10.2.2 instead of 10.1 listed in the current course book.  Using a new version of the software may show slightly different output in following commands.

Regards,

Click Here!