June 30, 2016

Lab 3.2 - Problem and Doubt

 

Hi all,

I´m running the Lab 3.2 and I have the following issues and doubs:

1- The compute-node was created correctly. it's possible to see in Openstack (admin) the expected two hosts;

2- When I tried to create de DevOS3, I recevied an Error msg [Unkown] requesting to try latter.  Why? Is there any wrong configuration in the previous steps? OBS: I tried to run these steps twice and in different days, without sucess.

3- Even considering this Error status in DevOS3 instance, it's possible to see clearly that this instance was launched considering to use the resources in the new host created - compute-node. My doubts are::

a) Why this host was selected to support this instance deployment?

b) Some kind of data and/or configuration pointed this deployment to the new host as the target for this deployment? Which parameters?

c) How could I change the deployment of DevOS3 to the other host (devstack-cc)? Trying to "exercise" some possible scenario involving instance launching x hosts with problems....  

Thanks in advance.

BR

Robson

 

 

 

Click Here!