December 23, 2016

Can't install on ESXI?

I have an ESXi server, but when I try to install the course ova, I get this error message:

 

The OVF package requires unsupported hardware.
Details: Line 28: Unsupported hardware family 'virtualbox-2.2.'.

Does the package really not support installation on an ESXi system?

 

Also, I imagine others have asked the same question before, but I don't see a way to search this course's forum. I tried a search, but the results returned were for the entire site. Is there a way to do a search?

 

Thanks,

Aram

 

Click Here!