June 5, 2013

Cannot Re-install Gimp Into Mandriva

Forums: 

Can anyone help me? I am trying to re-install gimp-2.8.4-1.3.i586.rpm with no joy.

Every time I try, I get this error message:

"Some requested packages cannot be installed: gimp-2.8.4-1.3.i586 (due to unsatified libpoppler-glib.so.8"

Would appreciate any expert advice as to how to resolve this issue. I need to use this package right away as part of my work.

Your prompt response would be greatly appreciated.

My email is : steveballiett@att.net

Thank you very much.

Click Here!