A message for Linux.com registered users: We are in the process of making changes to the Linux forums. Starting Monday, 8/13/18 at 6:00 PM PT, you will be unable to access the forums. They will re-launch as soon as possible on Wednesday, 8/15/18 with new features and improved functionality. Thank you for your patience and stay tuned for the new improved forums.

April 8, 2012

[Resolved]DVI to HMDI Linux issue, Black Screen.[Resolved]

Forums: 

Hey everyone its been a while, I have been busy with school and life it's good to be posting here again. So January 24th I turned 27 and my lovely fiance bought me a new LCD HDTV 22" to use as a monitor. I of course was thrilled. However on my dual boot system when I tried to go to Ubuntu 11.04, all I get is a black screen past the grub boot loader. I have a ATI Radeon HD 4850 with DVI connections and an S Video, my monitor has one HDMI connection. I am using a DVI to HDMI adapter then a HDMI connection to my monitor. I have to admit I have not spent much time on this yet, but since it gave me a reason to post I thought I would see if someone else has ran into this and fixed it, or if anyone had some good advice on what to do. I realize I'll probably have to hook up my old monitor to begin repairing the issue but thought I would start out with some good advice first.

Thanks for the help can't wait for the feedback.
[RESOLVED NOTES]
A fresh install of Kubuntu or Ubuntu 12.04 Beta 2 both worked perfectly, however at this time there is an issue installing Ubuntu 12.04 then installing KDE as an option, I'd install Ubuntu with Unity or Kubuntu for KDE until this issue is resolved, it has been reported and is being worked on. My monitor however works perfect by default on both systems.

Click Here!