A message for Linux.com registered users: We are in the process of making changes to the Linux forums. Starting Monday, 8/13/18 at 6:00 PM PT, you will be unable to access the forums. They will re-launch as soon as possible on Wednesday, 8/15/18 with new features and improved functionality. Thank you for your patience and stay tuned for the new improved forums.

April 10, 2012

Flash pluging HELP!!


I'm new to linux, I installed Linux mint 12. Everything was going fine, Youtube videos were working, but I went to another video website and it said I had to install the adobe flash player, so I installed the latest adobe flash player from the "software manager" app. After installing it I haven't been able to watch any video on any website, I tried using the "Flash AId" and it didn't work, I tried to uninstall and re install the adobe flash and it didn't work. I tried installing it with the "terminal" app and I couldn't do it, it's getting really frustrated, I tried using other flash alternatives like gnash and it didn't work, I have no idea what to do anymore!! Someone help me please. I've been trying to solve this issue for 2 days with no luck....

Click Here!