May 26, 2016

Help Required for Gparted



I am new in linux and stuck in a situation , I have Oracle Unbreakable Linux 6.5.I am trying to install & configure gparted on one of my linux machine to re-size disk its not working i just stuck at end of steps , i take help from below site.

I already installed by "yum install" command also full fill all required pre-requites like set up EPEL repository, but issue comes when i try to launch Gparted which mention in last of below link

[root@starwind gparted]# ls
AUTHORS     compose       COPYING-DOCS  gnome-doc-utils.make  HACKING  m4           po  data          gparted                 gparted.doap           help  README
ChangeLog   COPYING       doc              include  NEWS         src
[root@starwind gparted]# ./
checking for autoconf >= 2.53...
  testing autoconf2.50... not found.
  testing autoconf... found 2.63
checking for automake >= 1.9...
  testing automake-1.11... found 1.11.1
checking for libtool >= 1.4.3...
  testing libtoolize... not found.
***Error***: You must have libtool >= 1.4.3 installed
  to build gparted.  Download the appropriate package for
  from your distribution or get the source tarball at

[root@starwind gparted]# ./
-bash: ./ Permission denied
Click Here!