January 18, 2010

FYI for your Cannon MP620B

If anyone is or was trying to get their cannon mp620 printer to work under Ubuntu, here is the link.

https://help.ubuntu.com/community/HardwareSupportComponentsPrintersCanon...

I WAS NOT able to get my printer to work under Ubuntu 9.1. I had to install 9.04 first and then upgrade to to 9.1 later. There was an issue with libcupsy2 not installing.

-Josh

Click Here!