A message for Linux.com registered users: We are in the process of making changes to the Linux forums. Starting Monday, 8/13/18 at 6:00 PM PT, you will be unable to access the forums. They will re-launch as soon as possible on Wednesday, 8/15/18 with new features and improved functionality. Thank you for your patience and stay tuned for the new improved forums.

November 1, 2010

Mounting Linux Share location

Aloha all,

one of these days I’m going to get the handle on Linux....

I’m having a issue, I am busy creating a backup process for a 2 way backup to happen.
Currently a windows machine is backing up a location from a linux server.

Now I want to have the Linux system back it up for a overlay period, so busy creating cronjobs etc etc..
Now issue is when I want to mount the location.
I took the mount command I’m using out of the .sh I created with the logins and cp commands etc, and tested it but still no dice.

What I’m getting is this.

[root@mz-backup root]# /bin/mount -t smbfs -o username=<userName>,password=<Password> //mz-server1/Backup_Windows/backup /mzpine/
Could not resolve mount point /mzpine/
[root@mz-backup root]#

Also tried replacing the servername with its IP same issue.
I can ping the IP from this machine no issues.

Any suggestions / Help would be greatly appreciated.

Thanks in advance.

Click Here!