A message for Linux.com registered users: We are in the process of making changes to the Linux forums. From Monday, 8/13/18 at 6:00 PM PT to Tuesday, 8/14/18 at 4:00 PM PT, you will be unable to access the forums. They will re-launch as soon as possible on Tuesday, 8/14/18 with new features and improved functionality. Thank you for your patience and stay tuned for the new improved forums.

July 31, 2011

facing problem when run , yakuake in Slackware

Forums: 

Hai,
when running yakuake, I am getting error message,

root@Slackware:~# yakuake

(5160)/: KUniqueApplication: Cannot find the D-Bus session server: "Did not receive a reply.
Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired,
or the network connection was broken."
(5159)/: KUniqueApplication: Pipe closed unexpectedly.

previously it was running. The only difference is , now I am trying as normal user, where as previously I used as a root user.
I tried with,

chmod 0777 yakuake

in /usr/bin directory.
but, no luck. Even I tried as a root used [ as shown in first code ] , that time also getting the error.
How can I solve this ? So far I can not find anything in google..

Click Here!