A message for Linux.com registered users: We are in the process of making changes to the Linux forums. Starting Monday, 8/13/18 at 6:00 PM PT, you will be unable to access the forums. They will re-launch as soon as possible on Wednesday, 8/15/18 with new features and improved functionality. Thank you for your patience and stay tuned for the new improved forums.

December 18, 2014

Trouble with Windows 8

Hello, I have been a user of Mint Petra for a bit less than a year now. However, I'm new on this forum and community, so I'm not sure where to post this thread. Anyway, my lap-top was running just fine with mint 16, but because of some reasons (it's a really long....long story) I had to install Windows 8.1 alongside it. Now, it doesn't let me access my Mint anymore. I saw various ways to install it post windows installation, but I would kind of lose the entire partition with all the programs I've written and the book I'm working on right now. I really tried and tried, but I couldn't find a way to access the Mint next to windows. I didn't UEFI boot it, so I don't have the known option to access UEFI boot settings. If anyone knows something that could possibly help, please respond.

Click Here!