A message for Linux.com registered users: We are in the process of making changes to the Linux forums. Starting Monday, 8/13/18 at 6:00 PM PT, you will be unable to access the forums. They will re-launch as soon as possible on Wednesday, 8/15/18 with new features and improved functionality. Thank you for your patience and stay tuned for the new improved forums.

June 12, 2011

Natty Narwhal Fail?


Well, I am posting this from my newly installed Ubuntu 10.10 Maverick Meerkat system. For god knows what ever reason, almost any issue I ran into on Natty Narwhal made my whole screen turn black and lose input:angry: .

If it didn't do that, it simply didn't work:S . Natty Narwhal Ubuntu 11.04 right now is like a Microsoft OS when it first comes out. Is this normal or did they really screw it up?:blink: This is the first project move I've been through with Ubuntu being a new Linux user.

Everything that I had an issue doing in Ubuntu 11.04, works fine in 10.10

**UPDATE** Problem solved, reffer to "ATI DRIVER & UBUNTU 11.04+ PROBLEM SOLVED" Thread.

Click Here!