A message for Linux.com registered users: We are in the process of making changes to the Linux forums. Starting Monday, 8/13/18 at 6:00 PM PT, you will be unable to access the forums. They will re-launch as soon as possible on Wednesday, 8/15/18 with new features and improved functionality. Thank you for your patience and stay tuned for the new improved forums.

May 1, 2011

nVidia Drivers


G'Day; I have Ubuntu 10.10 installed.
My PC = VGA; Gigabyte 1Gb ddr3, GT440
PCU = Intel i5 Quadcore 3.33Ghz
MOBO ; Gigabyte H55
Now the problem is that when I try to load the nVidia drivers, through the terminal with;

Re: nVidia Drivers
sudo rm /etc/X11/xorg.conf

sudo apt-get update
sudo apt-get install -f
sudo dpkg --configure -a

sudo apt-get install nvidia-current
sudo apt-get install nvidia-common
sudo apt-get install nvidia-settings

reboot (sudo shutdown -r now)

or through the Additional Drivers App.'
I end up at the shell with no GUI nothing and can't do anything but reboot into W7, delete the partition and reinstall 10.10.
I was told, in one forum, to run telinit 3 but when I run that command nothing happens, also to remove the nouveau drivers, but when I run that command it returns "cannot fine nouveau package",
Can anyone help please.
Kind regards Miykel

Click Here!