A message for Linux.com registered users: We are in the process of making changes to the Linux forums. Starting Monday, 8/13/18 at 6:00 PM PT, you will be unable to access the forums. They will re-launch as soon as possible on Wednesday, 8/15/18 with new features and improved functionality. Thank you for your patience and stay tuned for the new improved forums.

January 16, 2010

Problems booting up a presistant USB install

Forums: 

I have recently attempted to install Backtrack 4 on my 4 gig flash drive. It is in many ways similar to ubuntu and runs KDE.
On the flash I created two partitions. one is fat32 and the other ext3 following this tutorial on how to do it.

http://www.infosecramblings.com/backtrack/backtrack-4-usbpersistent-chan...

I made the fat32 with a bootable flag, copied the entire dvd over to the partition and ran the grub-install on the same partition.
when I tried booting it, all the screen said was grub at the top left corner and appeared frozen. I think tried to reinstall grub with the same command and it was saying "unknown Partition table signature" about 8 times but the said it was successful with out any errors. This is obviously wrong cuz it doesnt boot.

the menu.lst appears to be fine all though I was required to modify it a little

if anyone has any ideas I would appreciate
I'm a bit stuck

Click Here!