Linux.com

Home Learn Linux Linux Answers Systems Management Help with Permissions Problem?
Answers
  • this is the same question as posted here today
    (word for word )
    https://www.linuxquestions.org/questions/linux-server-73/permission-issue-912065/

    Answered by John Van Vliet
    2 years ago
    0 0
  • Dear Sirs I´ve finally solved this problem.
    If it is useful for someone, here is what I do.
    I leave permissions over the /maildir/doamin.com/user directory to the user mail, so as to be able to send mails.
    But as I said, I can´t login inTO Roundcube Webmail, so I run:

    telnet localhost imap
    a login user@domain.com password
    [ALERT] Fatal error: Account's mailbox directory is not owned by the correct uid or gid

    This is what I receive when I try to login.
    So I find in a post that Courier checks for the SANITY of the setup, so turning this option to "0" solved the problem.
    I added this line in /etc/courier/imapd => IMAP_MAILBOX_SANITY_CHECK=0

    So if I telnet localhost now I can login ok:

    telnet localhost imap
    a login user@domain.com password
    a OK LOGIN Ok.

    Now when trying to login into Roundcube Webmail, everything works ok, and can send mails ok too.
    Thanks to everyone for your help.

    Best regards.

    Answered by Javier Romero
    2 years ago
    0 0
  • Hello friend,
    I thing is normal problem friend. your Roundcube is not connect properly database. so please check ur database.

    Answered by Ajay Songare
    2 years ago
    0 0
Please register/login to answer this question. Click here to login
Similar Questions Found
Questions from category Systems Management

Community Answers - Search


Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board