Linux.com

Home News Software Applications Adobe Flash Player Vulnerability

Adobe Flash Player Vulnerability

Adobe has reported a vulnerability in Flash Player 10.0.45.2 (and earlier), including the Linux version. "This vulnerability could cause a crash and potentially allow an attacker to take control of the affected system." There is a Flash Player 10.1 Release Candidate that does not appear to be vulnerable.

Read more at LWN
 

Comments

Subscribe to Comments Feed

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board