Linux.com

ATI drivers

Link to this post 19 May 09

When I tried to enter the boot command, I an not able to edit. I can use the live cd after hitting ctrl-alt-backspace....which causes the screen to go blank...after doing this intermittently I was able to get into the Fedora. I installed it, hoping that I was going to be able to then edit...circa the advice given above... but no luck, the trick of the three finger salute didn't work...I can install, however before I get to the kernel, i get the gray streaked screen.

I did a bios check, and a check on the card...ATI Radian express x1100 and it passed all the checks. This is the frustrating thing, I cant even get to the point to edit the boot command now.. I am in the process of reinstalling Centos.

It is weird, my wife computer is a AMD 1900 dual-core 64x, and my computer is a 1800 dual-core 64x and it cant install fedora.

I like Centos, however it has limited repo's...and it doesn't seem to play well when trying to stream media, listen to music on line...

Link to this post 19 May 09

Well, you can have as many video drivers as you like; just amake sure Xorg is configured to use the right one.

There's all sorts of things to go wrong. fglrx-driver has to match up with fglrx-kernel-source and everything else.

Link to this post 19 May 09

It sounds like there is something seriously wrong. The Dell 1501 uses the ATI xpress 1150 chipset which has a Radeon X300. It should just work - 2d and 3d - with the Free "radeon" driver in just about any distro from the past few years.

Does Windows work on this machine? Have you tried running Memtest86+ on it? Does any Linux live cd work?

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board