Linux.com

Rhythm Music Player

Link to this post 26 Nov 11

Greetings!

I'm using Fedora 16, seemed awesome until now, I imported some music to my computer.
The Rhythm Music Player isn't working properly.

My problem is that when I'm trying to import music to Rhythm it wont work.

I've tried my times and many different types of importation such as Import folder, import file, drag and drop etc..


Any solution ?

Link to this post 26 Nov 11

If the import option are not working then there may be a permission issue with the files or directories that is blocking your users from being able to read them.

Link to this post 30 Nov 11

Hi again!

So i tried this type of cmd in the Terminal!
So here is the results, copy/pasted the code in term. Pressing enter. The rhythmBox starts, nothing is wrong so far.
The i try to import file and map, nothing is working. The exact same problem again .

Hmmm.. :(


Nalle.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board