USB wi-fi adapter?

Link to this post 01 Jun 13

What action did you take prior to getting the message? I am asking because the message is indicating that an archive extraction failed. If you were trying to use an adapter that is supported by the kernel no such action would be necessary, so that would indicate that you are either trying to to use ndiwrapper or a third-party driver.

Link to this post 02 Jun 13

I'd put the Diamond adapter's accompanying CD into the CD drive and gotten a window that included something like

Link to this post 05 Jun 13

Windows based drivers do not work on linux based systems, so the autorun is meaninless. You can attempt to use the ndiswrapper application to translate the driver, due to the wide documentation of ndiswrapper I will not give the steps here as a quick google search will find the necessary instructions.

Have you just tried going to the network connection applet and checking to see if it already sees the new device?

Link to this post 04 Aug 13

If you have some usb adapter or adapters, write on which chipset it works. If you will buy some usb adapter, look for working on Atheros chipsets, there is most probability that it will work out of the box.

Make sure also that you have installed usb_modeswitch packet.

Link to this post 05 Aug 13

Thanks to all of you who offered advice; i'll add some further advice: Don't believe everything Radio Shack workers tell you about their products.
The problem has been solved in the best way possible -- i'm now in a house where i can get DSL and don't need wi-fi.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Linux Training / Board