Linux.com

mcorbett

mcorbett

  • Linux.com Member
  • Posts: 1
  • Member Since: 22 Feb 10
  • Last Logged In: 24 Feb 10

Latest Posts

Posted by
Topic
Post Preview
Posted
  • mcorbett
    webcam not working on gateway
    i have a gateway Gateway MD24 Series Notebook to be exact so my webcam doesn't work and when i ran the test below, I highlighted the bold part! WHAT DOES THAT MEAN? Please, any help is awesome, I have tinkered with linux to get a scanner to work, to get a usb drive to be wiped (it had a special format mode running on it and linux wasn't liking it) so i know my way around, but this one has me stumped! my laptop has a 64 bit processor, 3 gig ram, duo core AMD, uh... dedicated ATI gfx card (drivers installed) the part that tweeks me out and makes me know its working is I can login to chat roulette and the FIRST TIME it will work, and i can see people and myself, but if i refresh or move on to another chatter its gone, no webcam. root@mike:~# luvcview -f yuv luvcview 0.2.4 SDL information: Video driver: x11 A window manager is available Device information: Device path: /dev/video0 ERROR opening V4L interface: Cannot send after transport endpoint shutdow ANY HELP?
    Link to this post 22 Feb 10

    i have a gateway

    Gateway MD24 Series Notebook to be exact

    so my webcam doesn't work and when i ran the test below, I highlighted the bold part! WHAT DOES THAT MEAN? Please, any help is awesome, I have tinkered with linux to get a scanner to work, to get a usb drive to be wiped (it had a special format mode running on it and linux wasn't liking it) so i know my way around, but this one has me stumped!

    my laptop has a 64 bit processor, 3 gig ram, duo core AMD, uh... dedicated ATI gfx card (drivers installed)

    the part that tweeks me out and makes me know its working is I can login to chat roulette and the FIRST TIME it will work, and i can see people and myself, but if i refresh or move on to another chatter its gone, no webcam.

    root@mike:~# luvcview -f yuv
    luvcview 0.2.4

    SDL information:
    Video driver: x11
    A window manager is available
    Device information:
    Device path: /dev/video0
    ERROR opening V4L interface: Cannot send after transport endpoint shutdow

    ANY HELP?

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board