Linux.com

RickSMO

RickSMO

  • Linux.com Member
  • Posts: 126
  • Member Since: 07 Feb 11
  • Last Logged In: 12 Jul 12

Latest Posts

Posted by
Topic
Post Preview
Posted
  • RickSMO
    RE: Video issue
    Continuation of a issue I thought I had previously resolved. ATI Radeon HD 4850 AMD Phenom II 910 (Quad Core) 2.6 ghz 8GB DDR3 RAM Anything requiring 3D acceleration is not working as well... whats your abbreviation DE for?
    Link to this post 01 Jul 11

    Continuation of a issue I thought I had previously resolved.

    ATI Radeon HD 4850

    AMD Phenom II 910 (Quad Core) 2.6 ghz

    8GB DDR3 RAM

    Anything requiring 3D acceleration is not working as well...


    whats your abbreviation DE for?

  • RickSMO
    Video issue
    Ok, the issue I had with the new linux kernal and my video that I solved has a new issues caused by the old problem. Even tho I set my default monitor settings to where it works now after installing my new video driver, now only in the log in screen it is no input, i turn my monitor on, log in, and poof I get my screen back (because the default settings I made kick in) How do I fix this?
    Link to this post 01 Jul 11

    Ok, the issue I had with the new linux kernal and my video that I solved has a new issues caused by the old problem. Even tho I set my default monitor settings to where it works now after installing my new video driver, now only in the log in screen it is no input, i turn my monitor on, log in, and poof I get my screen back (because the default settings I made kick in) How do I fix this?

  • RickSMO
    ATI DRIVER PROBLEM & UBUNTU 11.04+ **REALLY SOLVED
    Can the mods please move this to the Display forum, it applies to Ubuntu and Fedora, probably others as well. Might help someone. I finally fixed the problem. This post is in the ubuntu forum currently.
    Link to this post 30 Jun 11

    Can the mods please move this to the Display forum, it applies to Ubuntu and Fedora, probably others as well. Might help someone. I finally fixed the problem. This post is in the ubuntu forum currently.

  • RickSMO
    RE: Problem with changing graphics card "driver"
    sounds like your problem is your using a CRT monitor trying to get a higher resolution out of it then it is capable of doing.
    Link to this post 30 Jun 11

    sounds like your problem is your using a CRT monitor trying to get a higher resolution out of it then it is capable of doing.

  • RickSMO
    Savage2 and Fedora15 problem **RESOLVED**
    So I have Fedora 15 + KDE updated with all the normal updates, no test updates installed. installed my ATI Driver with success, and I am now trying to run Savage2 but having a windows type issue. When I go to run Savage2 after a seemingly successful install, it will bounce around like its about to start, I'll see it in my taskbar panel about to start, then nothing happens and it disapears. Any suggestions? System: 2.6 ghz AMD Athlon PhenomII (Quad Core) 8 GB DDR3 RAM 1TB HD ATI Radeon HD 4850 PCIe graphics card 1 GB VRAM 35 GB swap (I know its excessive, but so am I) Let me know if anyone has a idea on how to solve this
    Link to this post 30 Jun 11

    So I have Fedora 15 + KDE updated with all the normal updates, no test updates installed. installed my ATI Driver with success, and I am now trying to run Savage2 but having a windows type issue.

    When I go to run Savage2 after a seemingly successful install, it will bounce around like its about to start, I'll see it in my taskbar panel about to start, then nothing happens and it disapears.

    Any suggestions?

    System:
    2.6 ghz AMD Athlon PhenomII (Quad Core)
    8 GB DDR3 RAM
    1TB HD
    ATI Radeon HD 4850 PCIe graphics card 1 GB VRAM
    35 GB swap (I know its excessive, but so am I)


    Let me know if anyone has a idea on how to solve this

  • RickSMO
    RE: made the switch
    yeah sounds good to me.
    Link to this post 30 Jun 11

    yeah sounds good to me.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board