Linux.com

zeldagamer

zeldagamer

  • Linux.com Member
  • Posts: 9
  • Member Since: 12 Feb 11
  • Last Logged In: 19 Feb 11

Latest Posts

Posted by
Topic
Post Preview
Posted
  • zeldagamer
    RE: Trouble with Ubuntu
    I am so happy! After I installed Kubuntu 10.10 and it still shut off, I looked on another site and saw a place where they told me to hold shift as Linux starts, hit the e key to edit the grub, take some phrase out and put nomodeset and it let me on and my drivers got installed!!!
    Link to this post 19 Feb 11

    I am so happy! After I installed Kubuntu 10.10 and it still shut off, I looked on another site and saw a place where they told me to hold shift as Linux starts, hit the e key to edit the grub, take some phrase out and put nomodeset and it let me on and my drivers got installed!!!

  • zeldagamer
    RE: Trouble with Ubuntu
    Alright so about Linux... would it be possible for me to get the drivers I need if I reinstalled Windows 7.???:unsure: Another thing that made me hopeful. I forgot that when I downloaded my Ubuntu CD, I also (for a reason I am not sure of) downloaded the Kubuntu CD. It is x64 and I put it in my drive and used the F6 option nomodeset and it installed!!!! but when it restarted......the monitor shut off.......and If I had an AMD graphics card I would but sadly I do not..
    Link to this post 19 Feb 11

    Alright so about Linux... would it be possible for me to get the drivers I need if I reinstalled Windows 7.???:unsure:

    Another thing that made me hopeful. I forgot that when I downloaded my Ubuntu CD, I also (for a reason I am not sure of) downloaded the Kubuntu CD. It is x64 and I put it in my drive and used the F6 option nomodeset and it installed!!!! but when it restarted......the monitor shut off.......and If I had an AMD graphics card I would but sadly I do not..

  • zeldagamer
    RE: Trouble with Ubuntu
    Yes I could re install windows, but I will probably just stick with Ubuntu. And how do you check a hard drive for errors???:huh: :huh:
    Link to this post 17 Feb 11

    Yes I could re install windows, but I will probably just stick with Ubuntu. And how do you check a hard drive for errors???:huh: :huh:

  • zeldagamer
    RE: Trouble with Ubuntu
    Well, my burning software (I think it is called imgburn) said the .iso and my disk were the same. And I used the checker on the Ubuntu alternate installer disk to make sure the .iso was not messed up. why? Did I do something wrong?
    Link to this post 16 Feb 11

    Well, my burning software (I think it is called imgburn) said the .iso and my disk were the same. And I used the checker on the Ubuntu alternate installer disk to make sure the .iso was not messed up. why? Did I do something wrong?

  • zeldagamer
    RE: Trouble with Ubuntu
    So the alternate installer somewhat worked. It actually allowed me to install. However, it gets to the base system install part, it gets to like...6% and says something about a debootstrap warning and that 1ubuntu4_i38.deb was corrupt. I have checked the disk for defects multiple times and each time it came out negative..no defects. Should I still try to re-download the disk again? I was hopeful all my problems were over....:( If I need to can I order an alternate installer, like I can the normal one??If so, does it cost?? When I was installing (trying):( my wqindows system was deleted. so now I will do anything I can to make Ubuntu work.:)
    Link to this post 15 Feb 11

    So the alternate installer somewhat worked. It actually allowed me to install. However, it gets to the base system install part, it gets to like...6% and says something about a debootstrap warning and that 1ubuntu4_i38.deb was corrupt. I have checked the disk for defects multiple times and each time it came out negative..no defects. Should I still try to re-download the disk again? I was hopeful all my problems were over....:( If I need to can I order an alternate installer, like I can the normal one??If so, does it cost??
    When I was installing (trying):( my wqindows system was deleted. so now I will do anything I can to make Ubuntu work.:)

  • zeldagamer
    RE: Trouble with Ubuntu
    Is it possible it is my drivers....just a thought...I know NOTHING about linux or how things work
    Link to this post 14 Feb 11

    Is it possible it is my drivers....just a thought...I know NOTHING about linux or how things work

  • zeldagamer
    RE: Trouble with Ubuntu
    Alright. Checking the disk for defects also makes the monitor shut off. However, the only F6 option that makes anything work is nomodeset. Yesterday, it made the live CD work, but today it says: "No init found. Try passing init= bootarg" Then below, it says "(initramfs)" and allows me to type a command Nothing is wrong with the disk,because yesterday I also checked the disk for defects and it had none. Also I have already tried wubi and it does the same thing....shuts off the monitor.
    Link to this post 14 Feb 11

    Alright. Checking the disk for defects also makes the monitor shut off. However, the only F6 option that makes anything work is nomodeset. Yesterday, it made the live CD work, but today it says:

    "No init found. Try passing init= bootarg"

    Then below, it says
    "(initramfs)" and allows me to type a command


    Nothing is wrong with the disk,because yesterday I also checked the disk for defects and it had none.
    Also I have already tried wubi and it does the same thing....shuts off the monitor.

  • zeldagamer
    RE: Trouble with Ubuntu
    No, I have not. I don't have the means at the moment to download another. Is it possible it has something to do with my graphics card.....
    Link to this post 13 Feb 11

    No, I have not. I don't have the means at the moment to download another. Is it possible it has something to do with my graphics card.....

  • zeldagamer
    Trouble with Ubuntu
    Alright, so my monitor shuts off any time I try loading ubuntu from the Live CD. I am just trying it so I really dont want to do a clean install.....yet and wipe my Windows 7. It gets to the screen that says boot ubuntu from CD and I hit enter and my monitor shuts off like it is asleep, but wont come back on until I do a hard restart. I have a NVIDIA Geforce 6150 LE video card and it is on-board I vagely remember something about nvidia cards not working with newer ubuntu with out having to do something to it..... Also not only explain how to fix it , but if possible, tell me why it is that way....I like to learn about computers :unsure: :unsure: :unsure: :unsure:
    Link to this post 12 Feb 11

    Alright, so my monitor shuts off any time I try loading ubuntu from the Live CD. I am just trying it so I really dont want to do a clean install.....yet and wipe my Windows 7. It gets to the screen that says boot ubuntu from CD and I hit enter and my monitor shuts off like it is asleep, but wont come back on until I do a hard restart.
    I have a NVIDIA Geforce 6150 LE video card and it is on-board

    I vagely remember something about nvidia cards not working with newer ubuntu with out having to do something to it.....
    Also not only explain how to fix it , but if possible, tell me why it is that way....I like to learn about computers
    :unsure: :unsure: :unsure: :unsure:

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board