Linux.com

ScottCP

ScottCP

  • Linux.com Member
  • Posts: 2
  • Member Since: 13 Aug 11
  • Last Logged In: 13 Aug 11

Latest Posts

Posted by
Topic
Post Preview
Posted
  • ScottCP
    RE: Terminal not showing any output [SOLVED]
    Thanks Aron! The 2nd link with the command: [code]date -u +%W$(echo Linux)|sha256sum|sed 's/\W//g'[/code] worked, as well as your: [code]echo '32Linux'|sha256sum|sed 's/W//g'[/code] Thanks a bunch!
    Link to this post 14 Aug 11

    Thanks Aron! The 2nd link with the command:

    date -u +%W$(echo Linux)|sha256sum|sed 's/\W//g'

    worked, as well as your:

    echo '32Linux'|sha256sum|sed 's/W//g'

    Thanks a bunch!

  • ScottCP
    Terminal not showing any output [SOLVED]
    I have no idea where else to place this since the forum I need to ask is the place I'm trying to join. I'm trying to register for arch linux forums but am asked for the output of: [code]date -u +%W$(uname)|sha256sum|sed 's/\W//g'[/code] which then the terminal shows no output and no error and drops a line to a blank ">" Any idea what's going on? Would appreciate some advice. :(
    Link to this post 13 Aug 11

    I have no idea where else to place this since the forum I need to ask is the place I'm trying to join.
    I'm trying to register for arch linux forums but am asked for the output of:

    date -u +%W$(uname)|sha256sum|sed 's/\W//g'

    which then the terminal shows no output and no error and drops a line to a blank ">"

    Any idea what's going on? Would appreciate some advice. :(

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board