Linux.com

joezik

joezik

  • Linux.com Member
  • Posts: 1
  • Member Since: 05 Apr 12
  • Last Logged In: 09 Apr 12

Latest Posts

Posted by
Topic
Post Preview
Posted
  • joezik
    yum connection error
    Hi all, I have a tiny problem with yum on a centos 6 server, It seems like it cannot connect to any repo though I have an internet connection up and running. I keep getting these errors: [b]$ yum list[/b] http://centos.syn.co.il/6/os/x86_64/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "" Trying other mirror. http://mirror.i3d.net/pub/fedora-epel/5/x86_64/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "" Trying other mirror. http://mirrors.adnettelecom.ro/fedora/epel/5/x86_64/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - "" I can ping the repo's domain and other web sites such as google.com [b]$ ping centos.syn.co.il[/b] PING centos.syn.co.il (81.218.219.1) 56(84) bytes of data. 64 bytes from 1.bint4.interhost.co.il (81.218.219.1): icmp_seq=1 ttl=58 time=8.65 ms 64 bytes from 1.bint4.interhost.co.il (81.218.219.1): icmp_seq=2 ttl=58 time=3.00 ms [b]$ ping google.com[/b] PING google.com (173.194.70.139) 56(84) bytes of data. 64 bytes from fa-in-f139.1e100.net (173.194.70.139): icmp_seq=1 ttl=50 time=47.2 ms 64 bytes from fa-in-f139.1e100.net (173.194.70.139): icmp_seq=2 ttl=50 time=47.7 ms Is there any other ports I should have opened in the firewall other that http(80)? Thanks in advanced! Roy
    Link to this post 05 Apr 12

    Hi all,
    I have a tiny problem with yum on a centos 6 server,
    It seems like it cannot connect to any repo though I have an internet connection up and running.
    I keep getting these errors:
    $ yum list
    http://centos.syn.co.il/6/os/x86_64/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - ""
    Trying other mirror.
    http://mirror.i3d.net/pub/fedora-epel/5/x86_64/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - ""
    Trying other mirror.
    http://mirrors.adnettelecom.ro/fedora/epel/5/x86_64/repodata/repomd.xml: [Errno 14] PYCURL ERROR 7 - ""

    I can ping the repo's domain and other web sites such as google.com
    $ ping centos.syn.co.il
    PING centos.syn.co.il (81.218.219.1) 56(84) bytes of data.
    64 bytes from 1.bint4.interhost.co.il (81.218.219.1): icmp_seq=1 ttl=58 time=8.65 ms
    64 bytes from 1.bint4.interhost.co.il (81.218.219.1): icmp_seq=2 ttl=58 time=3.00 ms
    $ ping google.com
    PING google.com (173.194.70.139) 56(84) bytes of data.
    64 bytes from fa-in-f139.1e100.net (173.194.70.139): icmp_seq=1 ttl=50 time=47.2 ms
    64 bytes from fa-in-f139.1e100.net (173.194.70.139): icmp_seq=2 ttl=50 time=47.7 ms

    Is there any other ports I should have opened in the firewall other that http(80)?

    Thanks in advanced!
    Roy

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board