Linux.com

xaoxoa

xaoxoa

  • Linux.com Member
  • Posts: 6
  • Member Since: 19 May 09
  • Last Logged In: 10 Jun 09

Latest Posts

Posted by
Topic
Post Preview
Posted
  • xaoxoa
    RE: Linux refuses to install?
    Absolutely NO version of Linux wants to work. Should I try disconnecting my PCI's? (See my previous post)
    Link to this post 11 Jun 09

    Absolutely NO version of Linux wants to work. Should I try disconnecting my PCI's? (See my previous post)

  • xaoxoa
    RE: Linux refuses to install?
    Well, I think I know what the problem is, but I don't know how to fix it. When I boot from a distro, I get an error message about the PCI and an error about updating the BAR or something, and then tow hex codes like ddf0000 and fdf0000 or something.
    Link to this post 10 Jun 09

    Well, I think I know what the problem is, but I don't know how to fix it. When I boot from a distro, I get an error message about the PCI and an error about updating the BAR or something, and then tow hex codes like ddf0000 and fdf0000 or something.

  • xaoxoa
    RE: Linux refuses to install?
    please someone help!
    Link to this post 10 Jun 09

    please someone help!

  • xaoxoa
    RE: Linux refuses to install?
    I found the problem (i think). It says PROBLEM UPDATING BAR and then hex codes. how to fix?:blink:
    Link to this post 10 Jun 09

    I found the problem (i think). It says PROBLEM UPDATING BAR and then hex codes. how to fix?:blink:

  • xaoxoa
    RE: Linux refuses to install?
    Ubuntu 9.04 and Fedora 11. Tried both. And Ubuntu just stops about half an inch up the loading bar at the boot screen (not installed) and Fedora 11, it stops about 3/4 of the way up the logo.
    Link to this post 10 Jun 09

    Ubuntu 9.04 and Fedora 11. Tried both. And Ubuntu just stops about half an inch up the loading bar at the boot screen (not installed) and Fedora 11, it stops about 3/4 of the way up the logo.

  • xaoxoa
    Linux refuses to install?
    I've had no trouble installing Linux before, but lately, when I put in a LiveCD, it just stops loading it about halfway through. And by that, I mean, my whole computer becomes unresponsive. My computer in a Compaq Presario SR5310F.
    Link to this post 10 Jun 09

    I've had no trouble installing Linux before, but lately, when I put in a LiveCD, it just stops loading it about halfway through. And by that, I mean, my whole computer becomes unresponsive.


    My computer in a Compaq Presario SR5310F.

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board