Linux.com

saigkill

saigkill

  • Linux.com Member
  • Posts: 5
  • Member Since: 21 May 09
  • Last Logged In: 04 Oct 13

Latest Posts

Posted by
Topic
Post Preview
Posted
  • saigkill
    RE: list of games
    Great Lists. Thanks ;)
    Link to this post 12 Jul 10

    Great Lists. Thanks ;)

  • saigkill
    RE: Problem with Sound
    Thank you very much. That works :-)
    Link to this post 21 May 10

    Thank you very much. That works :-)

  • saigkill
    Problem with Sound
    Hello Mates, i've got an new (for me new) PC and he is perfect. The only one thing, that don't really run is the Sound. I have the N68-S from ASRock and use the Onboard Sound. If i hear Music with Amarok, or watch a movie with vlc, and a Systemsound comes up, the Sound from Amarok or vlc is broken. If i go into Amarok and reclick the last File, i can hear it. By watching Movies, i must stop the movie restart it, and move in the timeline forward. Now i have experimented. The Problem comes if the Soundfile is ogg and by wav, too. I've runned alsa.info.sh [li]http://www.alsa- project.org/db/?f=1452d284523178cdeb274f8aa3bbfb0079549ffb [/li] I'm using alsa as my Sounddaemon, and inside KDE i have Phonon with the xine Backend. Pulseaudio isn't installed. Has anyone an Idea? Status quo is annoying... :(
    Link to this post 08 May 10

    Hello Mates,

    i've got an new (for me new) PC and he is perfect. The only one thing,
    that don't really run is the Sound.
    I have the N68-S from ASRock and use the Onboard Sound.
    If i hear Music with Amarok, or watch a movie with vlc, and a
    Systemsound comes up, the Sound from Amarok or vlc is broken.
    If i go into Amarok and reclick the last File, i can hear it. By
    watching Movies, i must stop the movie restart it, and move in the
    timeline forward.
    Now i have experimented. The Problem comes if the Soundfile is ogg and
    by wav, too.

    I've runned alsa.info.sh
    [li]http://www.alsa-
    project.org/db/?f=1452d284523178cdeb274f8aa3bbfb0079549ffb
    [/li]

    I'm using alsa as my Sounddaemon, and inside KDE i have Phonon with the
    xine Backend. Pulseaudio isn't installed.

    Has anyone an Idea? Status quo is annoying... :(

  • saigkill
    RE: Ahha~ give you some suggestion...
    Why do you create a new Thread?
    Link to this post 11 Aug 09

    Why do you create a new Thread?

  • saigkill
    RE: The Distro for KDE?
    I think the next Possible and good Distro for using KDE is openSUSE :-)
    Link to this post 02 Jul 09

    I think the next Possible and good Distro for using KDE is openSUSE :-)

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board