Linux.com

Internet Explorer

Link to this post 26 Feb 11

II would like if possible to get my Paint Shop Pro editing prog to work in Ubuntu 10.10, but It comes up withe the message that it requires internet explorer to work.

Is it possible to install this into 10.10

Link to this post 26 Feb 11

Perhaps using wine but depends on version... details with distros and issues at WineHQ AppDB:

http://appdb.winehq.org/objectManager.php?sClass=application&iId=76

you can install IE using wine on ubuntu

Link to this post 02 Mar 11

Wine is a very good program choice. But I just thought I'd give a little input by saying that if you find a program is slow on wine, you might try going to the properties and changing the compatibility mode for it, much like you would on a windows computer. :)

Who we are ?

The Linux Foundation is a non-profit consortium dedicated to the growth of Linux.

More About the foundation...

Frequent Questions

Join / Linux Training / Board