May 26, 2011

Errors were encountered while processing libssl0.9.8?

Every time I try to install a software rather it be php5-curl, build-essential, or anything else, I get the same error: ... dpkg: errors were encountered while processing libssl0.9.8 I have tried many many things and googled the answer for hours (literally) and still the problem persist. It all started when I was setting up my new Apache2 server to try to help out my father's business. Any help would be appreciated.

Thanks for the advice Marc. Still didn't work....went to last resort.....

Thanks for the advice Marc. Still didn't work....went to last resort...ditched 10.10 and moved to 11.04 and I have my apache2 server back up and running and so far, no libssl0.9.8 errors. And php5-curl and build-essential are already installed...now to start "banging out" some php code webpages for the server.

Like  (0 likes)

First do that:...

First do that:
sudo mv /var/lib/dpkg/info/xserver-xorg-video-voodoo.list /var/lib/dpkg/info/xserver-xorg-video-voodoo.list.bak
Now again do this: s
sudo aptitude reinstall xserver-xorg-video-voodoo

That should fix the problem, but look at the old contents of /var/lib/dpkg/info/xserver-xorg-video-voodoo.list:

Like  (0 likes)

You seem to have some kind of problem with your libssl installation....

You seem to have some kind of problem with your libssl installation.

apt-get -f install

You could as well remove the cache of your package manager

rm /var/cache/apt/packages/*

(i might be wrong here as I'm taking this from out of my head)

And try reinstalling it.

Anyway... you should give us more information about your system and a more detailed explanation of the error you're getting.

Regards

Like  (0 likes)
Click Here!