January 14, 2018

how do I safely update Libavcodec on my Linux Mint 17.3 Cinnamon (version 2.8.6) 64 bit ?

I keep getting a message underneath my browser saying "libavcodec may be vulnerable or is not supported, and should be updated to play video"

Answer to the question

Updated your libraries?

Go into Update Manager and make sure everythign is up to date. There is a lot of dissussion about this if you'll google it. There is also a Firefox hack to make the error go away, but I won't post that here.

 

Like  (0 likes)
Click Here!