September 18, 2016

Ihave install ubuntu 14.10 trying to install wine but will not allow me update

i have downloaded wine1.7 and 1.8 in download folder, also when i issued update command to update it keep telling me Ip address can not be located, and some old files has been located and due to that it did not updated, The following packages have unmet dependencies:
wine1.7 : Depends: wine1.7-i386 (= 1:1.7.44-0ubuntu1) but it is not going to be installed
Recommends: gnome-exe-thumbnailer but it is not installable or
kde-runtime but it is not installable
Recommends: ttf-mscorefonts-installer but it is not installable
Recommends: fonts-horai-umefont but it is not installable
Recommends: winetricks but it is not installable
E: Unable to correct problems, you have held broken packages.
The following packages have unmet dependencies:
wine1.7 : Depends: wine1.7-i386 (= 1:1.7.44-0ubuntu1) but it is not going to be installed
Recommends: gnome-exe-thumbnailer but it is not installable or
kde-runtime but it is not installable
Recommends: ttf-mscorefonts-installer but it is not installable
Recommends: fonts-horai-umefont but it is not installable
Recommends: winetricks but it is not installable
E: Unable to correct problems, you have held broken packages.

Answer to the question

If you look at https://wiki.ubuntu.com/Releases you will see that Ubuntu 14.10 Utopic Unicorn reached the end of its life  July 23 2015. It is no longer supported.

There are some releases of Ubuntu which are "LTS", that is Long Term Support. It may sound odd, but if you had installed 14.04 LTS instead it is not due to reach the end of its life until April 2019.

I thing you need a new install...

 

Like  (0 likes)
Click Here!